Captien

Tutorial
How to Install Rage MP?(Outdated when 0.2 release)

35 posts in this topic

Hello guys,
many people are wondering how to install RAGE MP.

Here you go the Tutorial

1) Download One of those Links.

https://d3dx9.ch/dl/ragemp_sc.zip <== Social Club Version 1.37

https://d3dx9.ch/dl/ragemp_136.zip <== Pirates Version 1.36 

https://d3dx9.ch/dl/ragemp_steam.zip <== Steam Version 1.37

2) Create a folder Called RageMP in your GTA V Directory

C8FcKMa.png

3) Open The .zip of what ever version you Downloaded.

4) Extract it on the Folder you Created that is called Rage MP.

5)

Hotfix #3

Installation

Download the ZIP of your version. Extract it to the RAge MP folder that you created. It will ask for Over write. Press Okay.

6) Run Launcher.exe that is in the RAGE MP Folder and Enjoy gaming :).




Note: If your game launches to Single player.

Then you should install and Run the Launcher.exe as Administrator 
VC Redist 2015: https://www.microsoft.com/en-eg/download/details.aspx?id=48145

 

Made a video for those who Can't Understand/install.
 


Thank you. 
I Hope you Enjoy the Gaming.

Edited by Captien
Added a Note.
4 people like this

Share this post


Link to post
Share on other sites
Только что, bayazid155 сказал:

 i have problem say problem car il manque api-ms-win-crt-runtime-l1-1-0.dll

 

+

Share this post


Link to post
Share on other sites
[1231/154519:ERROR:proxy_service_factory.cc(126)] 
Cannot use V8 Proxy resolver in single process mode.

[1231/154519:WARNING:histograms.cc(40)] Started multiple compositor clients (Browser, Renderer) in one process. Some metrics will be disabled.

[1231/154520:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel.

[1231/155158:ERROR:proxy_service_factory.cc(126)] Cannot use V8 Proxy resolver in single process mode.

[1231/155158:WARNING:histograms.cc(40)] Started multiple compositor clients (Browser, Renderer) in one process. Some metrics will be disabled.

[1231/155159:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel.

[1231/155242:ERROR:proxy_service_factory.cc(126)] Cannot use V8 Proxy resolver in single process mode.

[1231/155242:WARNING:histograms.cc(40)] Started multiple compositor clients (Browser, Renderer) in one process. Some metrics will be disabled.

[1231/155242:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel.

[1231/155622:ERROR:proxy_service_factory.cc(126)] Cannot use V8 Proxy resolver in single process mode.

[1231/155622:WARNING:histograms.cc(40)] Started multiple compositor clients (Browser, Renderer) in one process. Some metrics will be disabled.

[1231/155623:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel.

[1231/160329:ERROR:proxy_service_factory.cc(126)] Cannot use V8 Proxy resolver in single process mode.

[1231/160329:WARNING:histograms.cc(40)] Started multiple compositor clients (Browser, Renderer) in one process. Some metrics will be disabled.

[1231/160329:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel.

[1231/160634:ERROR:proxy_service_factory.cc(126)] Cannot use V8 Proxy resolver in single process mode.

[1231/160634:WARNING:histograms.cc(40)] Started multiple compositor clients (Browser, Renderer) in one process. Some metrics will be disabled.

[1231/160635:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel.

[1231/160914:ERROR:proxy_service_factory.cc(126)] Cannot use V8 Proxy resolver in single process mode.

[1231/160914:WARNING:histograms.cc(40)] Started multiple compositor clients (Browser, Renderer) in one process. Some metrics will be disabled.

[1231/160914:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel.

[1231/161600:ERROR:proxy_service_factory.cc(126)] Cannot use V8 Proxy resolver in single process mode.

[1231/161600:WARNING:histograms.cc(40)] Started multiple compositor clients (Browser, Renderer) in one process. Some metrics will be disabled.

[1231/161600:ERROR:browser_gpu_channel_host_factory.cc(125)] Failed to create channel.

Here is my debug.log .
I play on SC version, not pirated, and it seem to be connecting to my account on launch.

Edited by WokayLemec

Share this post


Link to post
Share on other sites

I have the Steam version and it worked for me. (at least until the server died!)

Edited by NegSpec13

Share this post


Link to post
Share on other sites

yes

 but i have a problem he tell me api-ms-win-crt-runtime-l1-1-0.dll

id download it and i drop it in the folder ragemp and system32 but nothing hpend ??

can you help me

Share this post


Link to post
Share on other sites
7 minutes ago, NegSpec13 said:

I have the Steam version and it worked for me. (at least until the server died!)

Well, you're lucky, shit's not working here, I give up. Enjoy!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.