MarkCavalli

Open source Role Play server

Recommended Posts

This "npm i" or " npm run build" Command dont work for me its saying that he cant find it

Edited by Sumbloy

Share this post


Link to post
Share on other sites

I've changed the sMailer email and password also enabled google access through less secure apps. What can I do that the email server works?  @joew @MarkCavalli

Edited by fksm26

Share this post


Link to post
Share on other sites

Hello guys,i have a problem with a rage server roleplay,i put the database in my computer install mysql 8 import data base,edit in main data base,user and password i start the server annd everything work.I move the server on ovh dedicated with windows server 2019,install the same programs mysql and visual studio 2019 ,import data base ,make the same like my computer,i start the server but he don't load the business,i try on another pc,the same,work only on my pc.First version on the server is on the dedicated server,i upload the server and send to my pc,i start the server and work,i have no idee what happen,please help me,i pay if is neccesary. Thanks I'don't have error in server console.

Share this post


Link to post
Share on other sites

Hey!

I'm having a 'little' problem 😁. I'm trying to get your script working on my server but I'm getting this error message

aWKPCFV.png

To be honest, I'm not really into it resolving those problems, so I'd be really glad if someone could help me out :)

I'm also having the problem that when I register a new account and click on send code, I don't get anything send and the servder crashes

 

Oh yeah! I also activated IMAP on my gmail account but it didn't change no thing...

 

Greatings

Edited by gcronx

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb Uno87:

How do I delete all player vehicles wenn the player leaves the game, because when you go to the server again your vehicle spawns twice.

delete all Vehicles on the PlayerDisconnect Server Event  ;)

Share this post


Link to post
Share on other sites

Hi there guys...

...Nice to see a "redy to help" group...

I need some help with my rageMP server... i start the server but he don't load the business... shops, cardealer blips do not show on the map
 

-> Starting RAGEs resource..
republics: setting as Gamemode resource
republics: loading scripts.. found 1 script(s)
republics: instantiating Ammunation..
republics: instantiating Barber..
republics: instantiating BusinessManage..
republics: instantiating Dealership..
republics: instantiating FuelBusiness..
republics: instantiating GeneralStore..
republics: instantiating TattooInfo..

Jobs - working
police menus and others working...

Only Shops / Car dealer / Stores and garages....
please help me
thank you in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.