An issue between RAGE MP and GTA V (Steam)

Recommended Posts

So i downloaded Rage MP and if i try to join any server, it says the following:

RAGE Multiplayer

ERROR: Your game version is not supported by RAGE Multiplayer.

Please upgrade to 1.44 in order to continue playing.

I have tried to verify it in steam, i`ve tried the administrator thing too. 

And my GTA V is 100% updated.


Edited by TH3BrutalApple

Share this post

Link to post
Share on other sites

Delete your GTAV.exe and reverify through Steam, if that doesn't work go into your GTA V folder and go to your dlcpacks folder and delete some of the latest ones and then reverify through Steam again. It seems like you must still be missing some files if that's the case.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.