Sign in to follow this  
Merobieboy

GTA Stops working

Recommended Posts

Merobieboy    0

After I select a server, the luncher closes, GTA opens, and after a second or so, GTA stops working.

I have already tried a COMPLETELY new install of the game, But now it gives me another error.

ERR_GEN_VALID

Corrupt game data.

 

GTA V 0.36 RELOADED,

Windows 10 anniversary edition,

I5 760,

GT 240 (Works normally, altough not with very high FPS)

Share this post


Link to post
Share on other sites
Merobieboy    0
13 hours ago, ragempdev said:

Are you sure that your game version is 1.36? Do you have mods installed?

Yes, my game version is RELOADED 1.36, and I have a picture of the game files here: uuT9b.png

It is a clean install of reloaded, no modified files WHATSOEVER (There is a built in money trainer, but that's turned OFF.)

Share this post


Link to post
Share on other sites
ragempdev    187
15 minutes ago, Merobieboy said:

Yes, my game version is RELOADED 1.36, and I have a picture of the game files here: uuT9b.png

It is a clean install of reloaded, no modified files WHATSOEVER (There is a built in money trainer, but that's turned OFF.)

Check game path via regedit.exe (HKEY_CURRENT_USER/SOFTWARE/RAGE-MP)

Share this post


Link to post
Share on other sites
Merobieboy    0
2 minutes ago, ragempdev said:

Check game path via regedit.exe (HKEY_CURRENT_USER/SOFTWARE/RAGE-MP)

THANK YOU SO FUCKING MUCH!!! THAT WORKED!!'

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.