ueberking_shift

GTA V crashes after connecting to Server

Recommended Posts

Posted (edited)

Hello, when i try to connect to any Server i first get thrown into that World where you download packages, after it enter it my game crashes or after it loads succesfully i get thrown into a black screen while a white circle in the bottom right corner is spinning.

That screen doesnt go away and i get stuck there.

I have purchased my game via Social Club and i also tried everything on the troubleshooting guide but nothing really helped. 

I use Avira and i have an Nvidia GPU and an Intel CPU (idk maybe the issue is somewhere there)

 

 

 

main_logs.txt:
 

pre_g_0
stage_0
stage_0_x_0
stage_0_x_1
stage_0_x_2
stage_0_x_3
stage_0_x_4
stage_0_x_5
stage_0_x_7
stage_0_1_1
stage_0_x_8
stage_0_x_9
stage_0_x_10
stage_0_x_11
stage_0_x_12
stage_0_x_13
stage_0_x_14
stage_0_x_15
stage_0_x_16
stage_0_x_18
stage_0_x_19
stage_0_x_20
stage_0_x_21
stage_0_x_22
stage_0_x_23
stage_0_2_1
g_0
stage_1
stage_2
stage_3
stage_3_1_0
gl_0
gl_1
gl_2
gl_3
gl_4
xc
1ff6d9456a0

g_1
stage_3_1_1
stage_3_2
ds_0
ds_1
ds_2
ds_3
dds_1_0
ds_4
rnr_0
pre_RI_0
 

 

maybe this can help too adressing my error idk

Edited by ueberking_shift

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.