Smileey

[Source] Reallife/Roleplay Script

Recommended Posts

Okay. Wenn man im Auto "X" drückt und das Menü mit backspace schließt, funktioniert das "X" und das "M" Menü nicht. 

Share this post


Link to post
Share on other sites

System.NullReferenceException: Object reference not set to an instance of an object.
   at void GTANetworkInternals.RemoteEventHandler.Parse(Client sender, ulong eventNameHash, object[] arguments) in C:\Users\Adam\Documents\Git\comp-layer2\BootstrapperNC\Handlers\ResourceInfo.cs:line 67

bekomm ich als fehler sobald ich benutzer eintrage

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb Rattenschwanz92:

System.NullReferenceException: Object reference not set to an instance of an object.
   at void GTANetworkInternals.RemoteEventHandler.Parse(Client sender, ulong eventNameHash, object[] arguments) in C:\Users\Adam\Documents\Git\comp-layer2\BootstrapperNC\Handlers\ResourceInfo.cs:line 67

bekomm ich als fehler sobald ich benutzer eintrage

Das sagt leider nicht viel aus. Wo trägst du was ein? Poste bitte entsprechend das Snippet mit damit man dir helfen kann, und erläutere eventuell kurz was du möchtest.

Share this post


Link to post
Share on other sites

Initializing Bootstrapper.dll (0.3.7.0)..
-> SERVER STARTED AT 07.01.2020 02:50:01
Loaded 498 entries from vehicleData.json
Loading resources..
-> Starting Roleplay resource..
Roleplay: loading scripts.. found 55 script(s)
Roleplay: reading referenced assemblies.. found 8 reference(s)
Roleplay: loading referenced assembly MySql.Data.dll from runtime/
Roleplay: loading referenced assembly System.Data.Common.dll from runtime/
Roleplay: failed to load BouncyCastle.Crypto.dll, assembly not found
-> Error starting Roleplay due compilation error(s).
Exception message: Value cannot be null.
Parameter name: source
Started! Waiting for connections..
System.NullReferenceException: Object reference not set to an instance of an object.
   at void GTANetworkInternals.RemoteEventHandler.Parse(Client sender, ulong eventNameHash, object[] arguments) in C:\Users\Adam\Documents\Git\comp-layer2\BootstrapperNC\Handlers\ResourceInfo.cs:line 67

 

und kommt wen ich beim login bin oder i drücke im game

 

 

Share this post


Link to post
Share on other sites

Was hast du denn verändert? Ich habs selbst nochmal von Github geholt und bei mir läuft alles ganz normal.

Share this post


Link to post
Share on other sites
Am 6.1.2020 um 19:52 schrieb TheUnknowns:

Hab ich gefixxt bekommen

Neuer Bug:

Wenn man ein Bankkonto erstellt, verschwindet der Screen nicht und man kann den nicht über Escape oder so beenden. Man muss sein Game neustarten. Das gleiche wenn man noch kein Bankkono hat und auf einen Geldautomaten zugreift.

Wie hast du das gefixxt bekommen? habe den selben Fehler.

und ich finde keine Lösung

Share this post


Link to post
Share on other sites

Bei mir lag es an der Datenbank. Ich hatte den Server von Localhost auf den V-Server installiert. Auf meinem V-Server hab ich Xampp installiert und das hatte es irgendwie gefixxt bzw das die Fehlermeldung nicht mehr kam. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.