Sign in to follow this  
Hispano39

No me inicia Rage Multiplayer

Recommended Posts

A ver, ayer estuve jugando sin problema a un servidor, sali me fui a dormir y hoy abro el rage y me salta un error y no se abre. No me dice que error es porque sale una ventana muy pequeña con letras chinas y se cierra al momento.

Share this post


Link to post
Share on other sites

Dale a OK y en la siguiente pantalla selecciona la ruta donde tienes el GTAV instalado.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Xabi said:

Dale un OK y en la siguiente pantalla selecciona la ruta donde tienes el GTAV instalado.

Me salio antes una vez, pero ahora que me he salido del server, y he querido entrar otra vez, no puedo darle a aceptar porque se me cierra la pestaña rapido, y le esta pasando a mucha gente y ya no se que mas hacer.

 

Share this post


Link to post
Share on other sites

Hay otra opción que es cambiar en el config.xml el channel, pon oldprerelease a ver.

  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, Xabi said:

Hay otra opción que es cambiar en el config.xml el channel, pon oldprerelease a ver.

Me sale la ventana que me has dicho para seleccionar donde tengo el gta v, pero se cierra de golpe y no da tiempo a darle, no se porque pasa eso.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.