Search the Community

Showing results for tags 'Not Working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RAGE Multiplayer
    • Announcements
    • Discussion
    • Suggestions
    • RDR2 Multiplayer
  • Scripting
    • Scripting
    • Resources
  • Community
    • Support
    • Servers
    • Media Gallery
  • Non-English
    • Русский - Russian
    • Français - French
    • Deutsch - German
    • Espanol - Spanish
    • Română - Romanian
    • Portuguesa - Portuguese
    • Polski - Polish

Categories

  • Scripts
  • Gamemodes
  • Libraries
  • Plugins
  • Maps
  • Tools

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Facebook


Youtube


Skype


Web


VK

Found 2 results

  1. i have HeadOverlay structure on server structure screenshot: https://prnt.sc/og0skd After join server set headOverlay to player from structure piece of code: var params = Object.keys(character.customisation.details); for (var i = 0; i < params.length; i++) { if ((character.customisation == false && params[i] != "facial_hair" && params[i] != "body_blemishes" && params[i] != "chest_hair") || (character.customisation == true && params[i] != "makeup" && params[i] != "blush" && params[i] != "lipstick")) { let detail = character.customisation.details[params[i]]; player.setHeadOverlay(i, [detail.index, parseFloat(detail.opacity), detail.color1, detail.color2]); } else { let detail = character.customisation.details[params[i]]; player.setHeadOverlay(i, [detail.index, 0.0, detail.color1, detail.color2]); } } and function setHeadOverlay not works for other players (in stream). I don't see changes on player-ped (another player) needle overlay existing result Why? this problem also exists when creating a ped character and giving it overlay on the client side
  2. Hi, I have an official Social club version of the game can play multiplayer and single player, but unable to play on any Rage MP servers just keeps saying "loading rage multiplayer" screen turns black and still keeps saying "loading rage multiplayer", My game has no mods either just running the stock social club version with the latest updates