Jump to content
RAGE Multiplayer Community

Search the Community

Showing results for tags 'Rage 1.1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RAGE Multiplayer
    • Announcements
    • Discussion
    • Suggestions
    • RDR2 Multiplayer
  • Scripting
    • Scripting
    • Resources
  • Community
    • Support
    • Servers
    • Media Gallery
  • Non-English
    • Русский - Russian
    • Français - French
    • Deutsch - German
    • Espanol - Spanish
    • Română - Romanian
    • Portuguesa - Portuguese
    • Polski - Polish

Categories

  • Scripts
  • Gamemodes
  • Libraries
  • Plugins
  • Maps
  • Tools

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Facebook


Youtube


Skype


Web


VK

Found 7 results

  1. Help please, the overlay in ragemp does not work, it works without problems in all other games, it even works in GTA Online. The game was bought on steam.
  2. I'm using version 1.1 (c #) Click packages are located in the folder "client_packages\cs_packages" Server logs: [INFO] Starting RAGE Multiplayer server... [============================================================] || || MaxPlayers 100 || Sync rate 40ms || Name RAGE:MP Unofficial server || Gamemode freeroam || Streaming distance 500 || Announcement disabled || Voice chat disabled || Address 127.0.0.1:11 || Connection limits disabled || Encryption enabled || NodeJS enabled || C# enabled || [============================================================] [INFO] Loading NodeJS packages... [INFO] Starting packages... [DONE] Server packages have been started. Initializing Bootstrapper.dll (1.1.0.0).. -> SERVER STARTED AT 03.03.2021 10:15:52 Unable to load acl.xml ACLEnabled: False Loaded 667 entries from vehicleData.json Loading resources.. -> Starting DriftProject/DriftProject resource.. DriftProject/DriftProject: loading scripts.. found 1 script(s) DriftProject/DriftProject: instantiating DriftProject.ServerSideMain.. DriftProject/DriftProject: loading server events.. found 1 server event(s) DriftProject/DriftProject: loaded 1 server events(s) DriftProject/DriftProject: loading commands.. found 2 command(s) DriftProject/DriftProject: loaded 2 commands(s) Gamemode started! -> Resource DriftProject/DriftProject started! Started! Waiting for connections.. [DONE] Started resource transfer server at 12 port. [DONE] Client-side packages weight: 0.000259 MB (uncompressed: 0.000580 MB). [INFO] Initializing networking... [DONE] Networking has been started: (IPv4-only) at 127.0.0.1:11 [DONE] The server is ready to accept connections. [N] Incoming connection from 127.0.0.1 Client script: using System; using RAGE; namespace ClientSide { public class Class1 : Events.Script { public Class1() { RAGE.Events.OnPlayerSpawn += OnPlayerSpawn; } void OnPlayerSpawn(Events.CancelEventArgs cancel) { Chat.Output("Hello"); } } }
  3. I don't know why These 2 functions are not working : mp.game.player.disableVehicleRewards(); mp.game.player.setHealthRechargeMultiplier(0.0); mp.events.add("playerReady", player => { mp.game.player.disableVehicleRewards(); mp.game.player.setHealthRechargeMultiplier(0.0); }); Rage 1.1
  4. I get this error " image " I have the RageMP version 1.1-DP1. Can you help me get rid of this error? Thank you!
  5. oceanflats

    help

    how to fix this problem? starts after last rage update error Image
  6. Hello, Are there any news about by when a fix for the 1.1 Servers will be available. I don't want to know an exact time but a rough estimation would be nice .. this weekend, next week or never?? Any update, information would be welcome, thanks upfront.
  7. There was a problem with the server. As soon as RAGE MP is updated, does not see the resource folder, what should I do?
×
×
  • Create New...