Jump to content
RAGE Multiplayer Community

Search the Community

Showing results for tags 'solved'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • RAGE Multiplayer
    • Announcements
    • Discussion
    • Suggestions
    • RDR2 Multiplayer
  • Scripting
    • Scripting
    • Resources
  • Community
    • Support
    • Servers
    • Media Gallery
  • Non-English
    • Русский - Russian
    • Français - French
    • Deutsch - German
    • Espanol - Spanish
    • Română - Romanian
    • Portuguesa - Portuguese
    • Polski - Polish

Categories

  • Scripts
  • Gamemodes
  • Libraries
  • Plugins
  • Maps
  • Tools

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Facebook


Youtube


Skype


Web


VK

Found 11 results

  1. I need help here once. When I start the server this message appears in the console: https://prnt.sc/uk8th7 and the server closes directly I would like to thank you for your help
  2. I keep entering nearby passenger seats or activating cruise control when typing something. How can I get rid of this?
  3. hey, i am fairly new to this and was wondering how do i change a car. This is what i have so far mp.events.addCommand("vehcol", (player, fullText, colorpick1, colorpick2) => { if (colorpick1 == undefined) { colorpick1 = 111; } else { if (colorpick2 == undefined) { colorpick2 = 88; } else { let playercar = player.vehicle playercar.setColor(colorpick1, colorpick2); } } }); I found this works just fine if i insert the actual numbers into playercar.setColor(111, 88); however i would prefer it to work with the variables. Sorry for the terrible code, still
  4. Hello, my simple C# code cant compile Break "System.TypeLoadException: 'Could not load type 'GTANetworkAPI.Client' from assembly 'Bootstrapper, Version=1.1.0.0, Culture=neutral, PublicKeyToken=null'.'" Code using System; using GTANetworkAPI; namespace Server { public class Main : Script { [ServerEvent(Event.ResourceStart)] public void OnResourceStart() { NAPI.Util.ConsoleOutput("Server started"); } [ServerEvent(Event.PlayerConnected)] public void OnPlayerConnected(Client player) {
  5. Hello, I am working with Cops & Robbers Gamemode 0.11 By Protocole I noticed this gamemode writed on Javascript only, no C# code I trying to fix login form, but I cant debug any errors How to debug HTML, JS code?
  6. Hello, I've a problem with the vehicle system an no idea how to fix it. When I spawn a vehicle, it doesn't get any damage, but I get the first time into the vehicle, it can get damage. However, when I get out again, I can do what I want, it gets no more damage (only visually, it will still got damaged). Even a renewed entry brings nothing. The effect always occurs after the first time getting out of the vehicle. Every player on my server has the same Problem, so it's not a problem of my client (only) i think. Is there a way to fix it?
  7. Hello to all! I have a question about chat messaging. I read the OnChatMessage documentation. There was an example for filtering bad words. The [DisableDefaultChat] attribute was used to disable the default chat behavior, but it was written that this attribute was not yet implemented. What can I use instead of this attribute for the same behavior? Thank you in advance
  8. Hello to all, I started learning API on the c # serve side. I tried to write a spawn system player. I checked the documentation and found the code: [DisableDefaultOnConnectSpawn] [ServerEvent(Event.PlayerConnected)] public void OnPlayerConnected(Client player) { NAPI.Player.SpawnPlayer(player, new Vector3(2, 5, 8)); // Will spawn the player at the given position } My compiler is showing me an error: the type or namespace “DisableDefaultOnConnectSpawnAttribute” could not be found. Can anybody help me? Thank you in advance
  9. Hello everyone! I've got some errors with references to assemblies, but I've managed to solve the most of them except one with Entity Framework Core. So, the problem is: CS0234: The type or namespace name 'EntityFrameworkCore' does not exist in the namespace 'Microsoft' (are you missing an assembly reference?) I added the Microsoft.EntityFrameworkCore.dll reference to my resource, and then restarted the server. I got bunch of this error: The type 'Object' is defined in an assembly that is not referenced. You must add a reference to assembly 'netstandard, Version=2.0.0.0, Cult
  10. When I connect to the servers, every thing seems normal, but when i start to play, i can't see any players or cars in the server, but I still able to see the chat, as if I was desynchronized or logged in a empty server. I already reinstalled the rage, but it won´t caused any changes. I have another PC in my house, and on this computer it's was just fine, so i connected both at the same server, and at the cumputer who do not have any problems at the rage, I was seeing every player on the server normally, except myself at the computer with the troubles to connect, anyone knows how to solve thi
  11. Hi, as the title says, i'm trying to pass an array into a cef.execute function as here is: browser.inject(`popup("${type}","${title}",${args})`); function inject(execute) { browser.execute(execute); } The array is Args, where it is by default: args = [ ["Faction", "Test"] ] I'm trying to solve this problem, but i'm stuck. If anybody could help it would be great Problem solved, see below!
×
×
  • Create New...