Jump to content
RAGE Multiplayer Community

Client won't start


Younes777
 Share

Recommended Posts

Hey

I'm having issues getting the client to open on w10. I tried the suggested solutions in the trouble shooting thread as well as searched on google but with no success.. So far I have tried the following things.

I have uninstalled my av, fw and disabled every aspect of windows security. I then reinstalled rage mp.

I got a vpn and tried connecting through that. 

I have uninstalled every .net package on my pc and reinstalled .net 4.8 as well as microsoft c++ 2015.

The only place I got it to open was in a VM.

Is there a file with error logs somewhere for the client? 

Help would be really appreciated as im stuck, thanks.

Best regards.

Link to comment
Share on other sites

Edit: I have randomly found a fix.

The only way I managed to run the client was on a VM so I then decided to create a new user on my PC and it opened there successfuly. When I then returned to my main windows user and tried to open it here too, all of a sudden it worked. Weird but awsome :)\

Hope someone will find this helpful for their issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...