Jump to content
RAGE Multiplayer Community

Run as Admin Error


rrlilley
 Share

Recommended Posts

every time I run rage MP (as admin) it prompts a error message saying "please run the game in admin".  I've tried uninstalling ragemp and clearing my computer of any lingering data attached to it as well as a fresh restart of the computer itself. But after opening ragemp as admin, it still prompts the error mentioned prior. the only thing that worked was completely uninstalling GTA 5 off my computer as well as ragemp. restarting and then redownloading all of that.  Only after that would the game work run properly however, the error is back and I would like to avoid uninstalling GTA 5 every time this happens. PLEASE HELP ME :'(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...