Jump to content
RAGE Multiplayer Community

Config


Jim Moriarty
 Share

Recommended Posts

Hello!

I changed the minimum GTA version of my conf.json file, but the client debug this message: 

Quote

ERROR! Your game version is not supported by RAGE Multiplayer.

Please upgrade to 1.42 in order to continue playing.

My conf.json file content this:

Quote

{
    "maxplayers" : 1000,
    "name" : "GTAVRP - HUNGARY", 
    "gamemode" : "freeroam", 
    "streamdistance" : 500.0,
    "announce" : true,
    "url" : "-",
    "port": 22005,
    "min-game-version": 1.0.350.1
}

Can i run RAGE MP if the GTA V version older than v1.42?  

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...