Jump to content
RAGE Multiplayer Community

Rage starts GTA V instead of connecting to the server


Danny.Weekend
 Share

Recommended Posts

Hey guys, 

i´m already close to start crying 🥺
I´m playing with Rage since more then a year and never had problems. 
Two days before i had an issue with GTA V and it kinf of uninstalled itself from my pc. 
I reinstalled it already about 4 times (Rockstar Games Launcher) 
 

Everytime i try to start Rage it´s all good until it comes to really start Rage and connect to the server i´m playing on. It keeps starting regular GTA V like it doesn´t even know what Rage is. 
Reinstalled Rage 2 times -> nothing
Already tried to verify the datas of GTA V via the launcher -> nothing
I tried to delete the config.xml in my Rage folder and tried to connect -> nothing
Also deleted the client resources and tried to connect -> nothing
No problems with any anti virus programs, Rage has all it´s permissions.

I also tried to join on other servers and it still starts regular GTA V.
It´s all updated.

Rage keeps starting GTA V like usual when i try to connect to the server and then it closes itself and starts pushing me into the game. 


I´m slowly getting kind of frustrated and hope you guys have any ideas what i could do to fix this problem.

Thank you all in advance for your help.

Kind regards ❤️

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...