Jump to content

GAME VERSION NOT SUPPORTED


portmoremadereem

Recommended Posts

PLEASEEEEEEE HELPP, I've been having this problem for atleast 3 - 4 months now, every single time I try it says "error your game version is not supported by ragemp" I've done all the basic steps every one tells you to, i've verified my game files through epic games, i've reinstalled RageMP, I reinstalled GTA V, (I haven't tried reinstalling rockstar launcher due to the fact that I have the game on epic not rockstar launcher so i dont think that would help but I will try that) I've done everythingggg, i've checked my epic games for updates and it doesn't show any updates it says I have the latest version, I don't know what to do and I just wanna play

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...