Jump to content
RAGE Multiplayer Community

RageMP not loading


The Flash
 Share

Recommended Posts

I have the latest GTA 5 through Steam.
I launch RageMP and connect to a server, it loads up Social Club and logs into my account. It loads the GTA5.exe process, but the window doesn't appear and is only using 4,428KB of memory. The social club launcher just says "Loading..." infinitely.

I've tried verifying GTA's files through Steam and re-downloading RageMP, still no luck.

Any help would be great.

Edited by The Flash
Link to comment
Share on other sites

11 minutes ago, The Flash said:

I have the latest GTA 5 through Steam.
I launch RageMP and connect to a server, it loads up Social Club and logs into my account. It loads the GTA5.exe process, but the window doesn't appear and is only using 4,428KB of memory. The social club launcher just says "Loading..." infinitely.

I've tried verifying GTA's files through Steam and re-downloading RageMP, still no luck.

Any help would be great.

I too have the same problem. I even tried removing all mods (just openIV.asi), I also removed my mods folder, as well as the dinput8.dll GTA5 process at just over 4MB and 0% cpu.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...