Jump to content

launching RAGEMP and nothing happens


rob1z

Recommended Posts

There was a problem with the rage, the day before yesterday (8.11) the rage opened and everything worked fine, in the evening the Internet fell for a couple of minutes and after that it just didn't open, I reinstalled it, then reinstalled GTA, it didn't help, on the trail. a day I rolled back Windows and downloaded everything over again, turned off and turned on the router for a couple of minutes then for an hour in general, called the provider, he didn't say anything sensible, completely turned off the antivirus (Windows Defender) and the firewall, tried to set the DNS server 8.8.8.8 / 1.1.1.1 or 1.1.1.1 / 1.0.0.1 did not help, it only connects to the server with a VPN, but with it I have a ping of 150 -200, I go into the game and then in a minute I have Connection is lost.Reconnecting... what else can I do ?
vid problem - https://www.youtube.com/watch?v=YD4uB-lVgF8

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...