Jump to content

Hello, I have a problem with the launch of the raid, loads rockstar and anti-cheat and then closes the raid. Help please.


Karatysh

Recommended Posts

im having the same problem but on steam i try it all re instilled gta v 3X time, rage mp x20 times still no work idk what to do at this point anymore 

i never had this problem before and i been playing for 2 years now 

seems like no one knows how to fix this or how it happend in the first place i went to sleep wake up and rage just no work gods plan might be? 

if anyone knows how to fix pls post here thank you for reading hope we can work this out. 

 

 

i will try to get my old pc with the gtx 750 ti .. it might work there will post a update here if it worked. tho im not sure worth the try tbh 

Link to comment
Share on other sites

as i said i will post a update here, i still didnt find any fix i have did it all reinstilled the game 5x now and ragemp 30x now still no work. gta v/ online works okay. its seems like only rage mp is the problem here ,but i think will try fiveM it might do some fix idk im really out ideas at this point . if anyone knows something pls let us know thank and have nice day..

 

 

ps i joind ragemp discord.. followed the troblesheet as they people in the server told me and still no work

i will post here a list of the things i have tried to fix this problem.x5times test at your own risk 

before you do so save ur store mode saves. on locl or cloud. test at your own risk 

1. Go to the settings of the Majestic launcher and click on “Completely clear the game cache”.
2. Remove Razer Cortex, Razer Synapse and other overlays that may affect the game in any way.
3. Remove the settings.xml file from the Documents\Rockstar Games\GTA V path. (this will reset all settings)
4. Download a VPN and connect to the game with it. (priority)
5. Go to regular GTA, then go to RAGE.
6. Completely reinstall the game through the launcher in which it was purchased. After reinstallation, do not install any modifications.
7. Completely uninstall Rockstar Games Launcher and Social Club, then delete all associated folders manually -> go to GTA single player, wait for Rockstar Games Launcher to be downloaded and installed by the game.
8. Disable all overlays and Nvidia Shadowplay, then completely clear the entries about Nvidia Shadowplay in the registry (find how to do it on the Internet).
9. Disable your antivirus, firewall and Windows Defender, restart your PC. Then launch RAGE MP and Rockstar Games Launcher as administrator.
10. Launch all launchers and login to all accounts before choosing a server.
11. Using any driver update software for the system and all devices, check for updates and update everything to the latest versions, restart the PC.
12. Check if the correct path is specified in the RAGE settings to the GTAV.exe file.
13. Reinstall all launchers and game to another drive.
14. Install the latest .NET Framework.
Link - https://dotnet.microsoft.com/download/dotnet-framework
15. Verify that the Visual C++ Redistributable 2015 package has been installed.
Link - https://www.microsoft.com/en-us/download/details.aspx?id=481451.

Completely uninstall Rockstar Games Launcher, Social Club.
2. Through the Majestic Launcher setting, click on "Clear game cache completely".
3. locate and delete the following folders associated with Rockstar Games:
C:\Program Files\Rockstar Games
C:\Program Files (x86)\Rockstar Games
\C:\Users%username%\Documents\Rockstar Games
\C:\Users%username%\AppData\Local
4. Restart your PC, download the Launcher and install it in the default folder.

1 Option:
Make sure you don’t have programs with “OverLay” enabled. (Read more here)
Install Visual C++ Visual Studio 2010. (Download)
Install Visual C++ Visual Studio 2013. (Download)
Install Visual C++ Visual Studio 2015. (Download)
Disable Windows Defender.
2 Option [If you have issue “Easy Anti-Cheat is not installed”]:
Launch Steam and download game “Brawlhalla”.
After downloading the game Brawlhalla run it.
After that you can easily run Grand Launcher / RAGE:MP and go to the server.
3 Option [If you have issue “Untrusted system file / libcef.dll”]:
Restart your computer.
Disable Windows Defender.
Download the file libcef.dll. (Download)
Move this file to the path indicated in the error.
4 Option:
Go to the folder with RAGE:MP run it as an administrator.
Without closing the folder, connect to the server.
At the time of the connection, run as an administrator EACLauncher.exe (It is in the folder with RAGE:MP)
If that doesn’t work, try it 2-3 times.
5 Option:
As soon as the blue EAC download bar reaches the end, start RAGE again.
Wait for the game to start.
Exit the game.
Open the Task Manager.
Find the process called Easy Anti-cheat Service (EOS).
Remove the task and try to log in again.
6 Option:
Go to the folder with GTA V.
Uninstall gta5.exe, run playgtav.exe as administrator, do a full file check.
Go to the folder with RAGE:MP.
Delete ragemp_v, config.xml, multiplayer.dll, multiplayerL.dll.
Run updater.exe as administrator, click on the desired server, wait for the download and installation.
7 Option:
Remove game mods that hook into game code – rage:mp will whitelist them ASAP, so at the moment you cannot use ReShade, ENB and the others.
Verify OS integrity – Click here.
If none of the options helped:

Delete all Rockstar Game Launcher files. (On the system drive too)
Delete all Social Club files. (On the system drive too)
Delete all the files GTA V. (In the folder “Documents” also)
Install the game from scratch.

hope you guys find any other fix pls tell me so i really liked playing rage mp hope i can get on playing soon 

Edited by BennyBoy1919
Link to comment
Share on other sites

Soo more updates as i said, i get a friend in the RageMp told me to try doing this: this a test for the EAC only

run ur cmd as admin than copy and paste this bolew 

1. SC STOP EasyAntiCheat 
2. SC DELETE EasyAntiCheat

3. SC STOP EasyAntiCheat_EOS
4. SC DELETE EasyAntiCheat_EOS

Stops and deletes EOC Services run this commands over CMD.

Then

Delete both folders: 
 - C:\Program Files (x86)\EasyAntiCheat_EOS
 - C:\Program Files (x86)\EasyAntiCheat

Next open cmd as admin and navigate to your ragemp folder

cd C:\RAGEMP\EasyAntiCheat

and run this CMD:
EasyAntiCheat_EOS_Setup.exe install 93b9122497cd407f8d4c3af4af944377

to install EAC
normal EAC will be installed if need when other games with EAC gets started.

now just start ur ragemp again and join ur server to test

try this it might work. hope it does for you.

EAC might be the problem here. so we mast wait for ragemp to fix or patch it idk. 

you can test if ur game is working by testing on your own server aka localhost 

open ragemp server filles in the ragemp foldder open ragemp server it will make a server on ur net(aka localhost)

and join 127.0.0.1 port 22005 

and see if the game works like this if yes than EAC is indeed the probelm here and not the game so a bit good news i might say. 

hope RageMp devs can fix this or patch it so we can get back on playing soon 

if anyone know has more info pls share thank and have nice day :)

Edited by BennyBoy1919
more info
Link to comment
Share on other sites

1 hour ago, vladiksharit17 said:

i this problem, i just start rage but nothing happens((((

nichoho ne vidbuvayetʹsya
 
 
hi try running as admin see if helps if no restart ur pc and try again if no work see my list up and try from there.
but this topic is not for this problem 
 
 
 
 

 

Link to comment
Share on other sites

Hi all so update here so far no fix yet but hope soon there will be one 

Only solution that I found is right now is to use a different PC temporary(on the same netwrok)
My main PC has more spec better a gtx960 16gb ram 😎
Me with gtx 750ti rn🤣

as always will post here again if i find new info 

Spoiler

Thank you and have nice day :)

 

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...