Jump to content

My Client loads into ragemp through the game and not thru the correct launcher


Huntersniper101

Recommended Posts

I've had this issue for the past few days and I have tried almost everything and read multiple forums. I've read grand 5 rp's tips on fixing it by redownloading the game and turning off antivirus, and along with that turning off all overlays that could possibly interfere. I have the game opening fine on my laptop and it doesn't have any issues but when I try on my desktop it doesn't open the same way. I tried taking the launcher files from my laptop and put them on my PC but that doesn't work either. The game loads into the screen that looks like the screenshot below and either crashes after going to a black screen or it stays loading in a loop with the screen moving to different pictures. Any help is appreciated! 

622c05d049bc4a117c54c49715368436.jpg

I also get this error in my main logs: SE EXCEPTION_ACCESS_VIOLATION (0xc0000005) at address 0x00007FFE7CC88ED9 (0x2e28ed9) thread 13960 inside D:\RAGEMP\multiplayer.dll loaded at base address 0x00007FFE79E60000
Invalid operation: read at address 0x28

 

 

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...