Jump to content

Microphone doesn't work at RageMP/GrandRP Server


WhinersDK

Recommended Posts

I recently updated Windows 10 latest update that was here few days ago, after I installed it my microphone starting to not work on RageMP in GrandRP server. I tried closing the microphone setting on windows 10 settings but it didn't work. This is not the first time happening this happened twice where I somehow fixed it by closing and opening the microphone settings on windows on and off and it started to work.

RageMP doesnt work but discord does. When I click on RageMP it says C Drive > RAGEMP > GTAV.exe which I opened as administrator and it still didnt work.

I am really looking for a fix so I can enjoy my game again. 

https://prnt.sc/-grB1VtesQWe

https://prnt.sc/D6katAvcKg_a

Edited by WhinersDK
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...