Jump to content

Email was not found or an incorrect password was entered


cnuikov2003

Recommended Posts

Hello, when I try to enter a RAGE server, it shows me that I am not connected to the social account, but when I enter the launcher from rockstar, I am actually connected. Does anyone have any idea why this happened? Thank you!

This its link with my social account https://yapx.ru/album/WYSN9

This show me when i try enter a rage server  https://yapx.ru/album/WYSN7

Thank you.

When I put in the correct email and password, it says that they are wrong

Link to comment
Share on other sites

  • 3 weeks later...

I solved this problem, first I deleted the viruses, then turned off the firewall and finally turned off the antivirus in the windows settings, just one thing you need to repeat every day is to turn of real-protection time that is the key of everything, you can find it in ''Virus and threat protection'' when you found it you have to sscroll little down and find ''Virus and threat protection settings'' then click manage settings and turn it off. It restarts for about 24 hours, you don't have to check it yourself, when you enter in rage, you will get the same error, you just have to turn off the rage, then in the settings trun off what i said earlier and then turn on the ragas. I hope it helps.

Edited by Niinaa
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...