Jump to content
RAGE Multiplayer Community

Cant move when I start server


VonHornmeister
 Share

Recommended Posts

Hello,

I just start a simple server without any specific mods. And I cant seem to move and when I kill myself then I spawn at initial spawnpoint but after ten seconds I get teleported back and im stuck. 

I can move fine in the "Lobby" Random vanilla server-files spawn. But As soon as I get Connected to the server.. Im stuck. Animation works, but the character wont move. All files are completely vanilla, meaning no scripts added. Deleted server-files and redownloaded

Any ideas?

 

God damn.. had this post 1 hour in Draft because I tought it's going to happen - solved it 5 seconds after I pressed "Publish"

I think the port was blocked - as soon as I changed server port the issue was fixed.

Edited by VonHornmeister
Fixed
Link to comment
Share on other sites

  • 2 years later...

Anyone else who faced such a trouble.

Fixed for myself just by leaving the game (I killed a process in Task Manager to be precise), closing the server console and reopen it after about 30 sec. Also thought about killing a port 22005, but it wasn't neccessary because it was closing correctly each time I stopped server console.

I think this bug pops up sometimes for no reason, so don't worry, your code is good.

Link to comment
Share on other sites

On 3/4/2018 at 16:29, VonHornmeister said:

Hola,

Acabo de iniciar un servidor simple sin modificaciones específicas. Y parece que no puedo moverme y cuando me suicido, engendro en el punto de generación inicial, pero después de diez segundos me teletransporto y estoy atascado. 

Puedo moverme bien en el "Lobby" Generación aleatoria de archivos de servidor vanilla. Pero tan pronto como me conecte al servidor ... Estoy atascado. La animación funciona, pero el personaje no se mueve. Todos los archivos son completamente básicos, lo que significa que no se agregan secuencias de comandos. Archivos de servidor eliminados y vueltos a descargar

¿Algunas ideas?

 

Maldita sea ... tenía esta publicación 1 hora en Borrador porque pensé que iba a suceder, lo resolví 5 segundos después de presionar "Publicar".

Creo que el puerto estaba bloqueado. Tan pronto como cambié el puerto del servidor, el problema se solucionó.

 

El 3/4/2018 a las 16:29, VonHornmeister dijo:

Hola,

Acabo de iniciar un servidor simple sin modificaciones específicas. Y parece que no puedo moverme y cuando me suicido, engendro en el punto de generación inicial, pero después de diez segundos me teletransporto y estoy atascado. 

Puedo moverme bien en el "Lobby" Generación aleatoria de archivos de servidor vanilla. Pero tan pronto como me conecte al servidor ... Estoy atascado. La animación funciona, pero el personaje no se mueve. Todos los archivos son completamente básicos, lo que significa que no se agregan secuencias de comandos. Archivos de servidor eliminados y vueltos a descargar

¿Algunas ideas?

 

Maldita sea ... tenía esta publicación 1 hora en Borrador porque pensé que iba a suceder, lo resolví 5 segundos después de presionar "Publicar".

Creo que el puerto estaba bloqueado. Tan pronto como cambié el puerto del servidor, el problema se solucionó.

Hello, when I enter the server from my computer there is no problem but when another person wants to join, they do not let him, if you could help me
 
 
 
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...