Jump to content
RAGE Multiplayer Community

[ERROR] Can't Find Module "Brigde"


xXxbo02xXx
 Share

Recommended Posts

Good day,

excuse my bad English

And I started recently to install a server.

Every time I start the server comes the following problem:

Loading packages
        "bridge" loaded
Error: Error: Cannot find module './packages/bridge'
    at Function.Module._resolveFilename (module.js:542:15)
    at Function.Module._load (module.js:472:25)
    at Module.require (module.js:585:17)
    at require (internal/module.js:11:18)
    at getDirectories.forEach.src (<anonymous>:827:341)
    at Array.forEach (<anonymous>)
    at _initialize (<anonymous>:827:272)
    at <anonymous>:833:1

I do not know where the error lies, as far as I know everything is in the right folder

Here is a screenshot:

rageMPERROR.png
 

Link to comment
Share on other sites

Then you haven't put everything in the right directory. All you had to do was drag and drop into your server folder, nothing goes in your packages folder, it all goes inside the bridge folder and the client_packages folder.

 

Join the RageMP discord for quicker help by the way.

Edited by MrPancakers
Link to comment
Share on other sites

6 hours ago, Xabi said:

If you are trying to open a server with Wiredplayers' server, you can and should follow the installation guide on GitHub:

https://github.com/xabier1989/WiredPlayers-RP

 

I think somthing is broken from you side :D i tryed it 3 times but same problem every time no matter what i do here you can see

after this error it spawn me inside the house and when i go and trying press F nothing happening

 

https://i.imgur.com/pJjyM1S.gifv

https://i.imgur.com/rmDSkDt.jpg

https://i.imgur.com/KmcX2au.jpg

Link to comment
Share on other sites

23 minutes ago, anes66 said:

I think somthing is broken from you side :D i tryed it 3 times but same problem every time no matter what i do here you can see

after this error it spawn me inside the house and when i go and trying press F nothing happening

 

https://i.imgur.com/pJjyM1S.gifv

https://i.imgur.com/rmDSkDt.jpg

https://i.imgur.com/KmcX2au.jpg

That undefined:0 is an error, try logging back to see if it happens again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...