Jump to content
RAGE Multiplayer Community

Packages failing to download + No text box/chat


Mattdrenaline
 Share

Recommended Posts

Been trying to play GTAW for the last few days. I got somebody to send me the client_resources which helped me getting onto the server but, when I got on the Text box when I press "T" doesn't appear. I cannot read other peoples chat either. This happens on every server. But the text box does appear prior to joining the server when trying to download packages.

 

Please help.

Turned Firewall off

Closed Overlays (I think)

Link to comment
Share on other sites

30 minutes ago, Mattdrenaline said:

Been trying to play GTAW for the last few days. I got somebody to send me the client_resources which helped me getting onto the server but, when I got on the Text box when I press "T" doesn't appear. I cannot read other peoples chat either. This happens on every server. But the text box does appear prior to joining the server when trying to download packages.

 

Please help.

Turned Firewall off

Closed Overlays (I think)

If you have an anti-virus running, have you tried disabling it?

Link to comment
Share on other sites

On 23/6/2018 at 11:33 PM, MrPancakers said:

Try deleting the resources and redownload them from the server again. There was an update 8 hours ago which says downloading files should be fixed.

 

On 23/6/2018 at 11:33 PM, MrPancakers said:

Try deleting the resources and redownload them from the server again. There was an update 8 hours ago which says downloading files should be fixed.

I’ll try but all servers won’t download any packages. Thanks.

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...