Sign in to follow this  
Protocole

Mapping?

Recommended Posts

I tried the Map Editor in resources, but seems not to be up to date (Save seems not to work), i also tried the XML to Json converter from the native mod Map Editor but mapping still not working IG, but it says map is loaded.

 

Any solution? Another mod ? JSon ? Software? Help about the json file? :x

Here is the mapping test:

{
	"?xml": {
		"@version": "1.0",
		"@encoding": "utf-8"
	},
	"Map": {
		"@xmlns:xsd": "http://www.w3.org/2001/XMLSchema",
		"@xmlns:xsi": "http://www.w3.org/2001/XMLSchema-instance",
		"Objects": {
			"MapObject": {
				"@Id": "Test",
				"Type": "Prop",
				"Position": {
					"X": "-0.284083962",
					"Y": "7.24571753",
					"Z": "69.86292"
				},
				"Rotation": {
					"X": "0",
					"Y": "0",
					"Z": "0"
				},
				"Hash": "-963028771",
				"Dynamic": "false",
				"Quaternion": {
					"X": "0",
					"Y": "0",
					"Z": "0",
					"W": "1"
				},
				"Door": "false"
			}
		},
		"RemoveFromWorld": null,
		"Markers": null,
		"Metadata": {
			"Name": "Nameless Map",
			"Description": null,
			"LoadingPoint": {
				"@xsi:nil": "true"
			},
			"TeleportPoint": {
				"@xsi:nil": "true"
			}
		}
	}
}

 

UPDATE: It says "Can't parse the map" when trying to load the map

Thanks for help :D

Edited by Protocole

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.