Jump to content
RAGE Multiplayer Community

Game crashing after few seconds of loading screen


Albouu
 Share

Recommended Posts

So my game crashes when i start the game and let it load for few seconds and it says that GTA was quit unexpectedly.

note: this only happens with RageMP GTA 5 is just fine and other MP launcher like FiveM are fine too. Hope you can help me

Albouu

Unbenannt.png

Link to comment
Share on other sites

1 minute ago, Albouu said:

Actually i dont have any mods installed i reinstalled gta5 about 10 times but still no progress

 

uhm weird, did you also try uninstalling FiveM? Also the troubleshooting thread says that if you have nvidia shadowplay you should try disabling it

Edited by Phrenetiick
Link to comment
Share on other sites

vor 1 Minute schrieb Phrenetiick:

uhm weird, did you also try uninstalling FiveM? Also the troubleshooting thread says that if you have nvidia shadowplay you should try disabling it

Yup

Oh okay i will try disableing shadowplay thats a usefull tipp thanks bud

Link to comment
Share on other sites

vor 7 Minuten schrieb Phrenetiick:

uhm weird, did you also try uninstalling FiveM? Also the troubleshooting thread says that if you have nvidia shadowplay you should try disabling it

Oh lol it wasnt shadowplay but i found out what it was now xd it was overwolf what "blocked" everything xd

Link to comment
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...