Albouu

Game crashing after few seconds of loading screen

Recommended Posts

So my game crashes when i start the game and let it load for few seconds and it says that GTA was quit unexpectedly.

note: this only happens with RageMP GTA 5 is just fine and other MP launcher like FiveM are fine too. Hope you can help me

Albouu

Unbenannt.png

Share this post


Link to post
Share on other sites
1 minute ago, Albouu said:

Actually i dont have any mods installed i reinstalled gta5 about 10 times but still no progress

 

uhm weird, did you also try uninstalling FiveM? Also the troubleshooting thread says that if you have nvidia shadowplay you should try disabling it

Edited by Phrenetiick

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb Phrenetiick:

uhm weird, did you also try uninstalling FiveM? Also the troubleshooting thread says that if you have nvidia shadowplay you should try disabling it

Yup

Oh okay i will try disableing shadowplay thats a usefull tipp thanks bud

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb Phrenetiick:

uhm weird, did you also try uninstalling FiveM? Also the troubleshooting thread says that if you have nvidia shadowplay you should try disabling it

Oh lol it wasnt shadowplay but i found out what it was now xd it was overwolf what "blocked" everything xd

Share this post


Link to post
Share on other sites
1 hour ago, Albouu said:

Oh lol it wasnt shadowplay but i found out what it was now xd it was overwolf what "blocked" everything xd

Yea also disabling overlays can do, glad you solved it.

Edited by Phrenetiick
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.