KPTAIN

Help error upgrade to 1.44

Recommended Posts

Hey, i launch rage.exe and i have a error please upgrade to 1.44 to continue playing. Please help me 

Edited by KPTAIN
  • Like 1

Share this post


Link to post
Share on other sites

Same Problem Here Tho, I did update my game and it didn't Worked out also The is alot amount of people that they have the same issue

  • Like 1

Share this post


Link to post
Share on other sites

more info, My Friend Told me to verify the game through the steam and it will be fixed.

If you dont know how , 

 

Open Your steam Library > Right Click on Grand Theft Auto V > Properties > Local Files > Verify integrity game files . 

and After that You have to download About 1GB .

If It did Work , Drop a Comment tho

Share this post


Link to post
Share on other sites

HI all! I downloaded last version of GTA V (official installer from RGSC), downloaded game files, install RAGE Multiplayer and when I try to connect to local server created a few seconds ago I see the error message with this text:
ERROR: Your game version is not supported by RAGE Multiplayer. Please upgrade to 1.44 in order to continue playing.

LbHz9fRCo_g.jpg
 

I launch the game via official shortcut on my desktop - no updates available. My game is not from Steam (I buyed it from RGSC), so the method with checking game files via their library not for me.

Can anyone help me?
GTA5.exe version is 1.0.1493.1 (md5 1E2AB4831507C590DA1BB828E845526F) (RAGEV.exe is the same)
GTAVLauncher.exe version is 1.0.1493.0 (md5 4EA5147E60697E8B493216DE8C4E1D5A)
PlayGTAV.exe version is 1.0.0.3 (md5 F78F447D4B72896D7549714C6842AC1B)
All EXEs are signed by Rockstar Games, this is not pirated versions.

UPD:
All problems are solved and now all works fine. Moderators, please, delete this post.

Edited by ForsakenWorld
All problems are solved

Share this post


Link to post
Share on other sites
On 10/16/2018 at 8:55 PM, ForsakenWorld said:

HI all! I downloaded last version of GTA V (official installer from RGSC), downloaded game files, install RAGE Multiplayer and when I try to connect to local server created a few seconds ago I see the error message with this text:
ERROR: Your game version is not supported by RAGE Multiplayer. Please upgrade to 1.44 in order to continue playing.

LbHz9fRCo_g.jpg
 

I launch the game via official shortcut on my desktop - no updates available. My game is not from Steam (I buyed it from RGSC), so the method with checking game files via their library not for me.

Can anyone help me?
GTA5.exe version is 1.0.1493.1 (md5 1E2AB4831507C590DA1BB828E845526F) (RAGEV.exe is the same)
GTAVLauncher.exe version is 1.0.1493.0 (md5 4EA5147E60697E8B493216DE8C4E1D5A)
PlayGTAV.exe version is 1.0.0.3 (md5 F78F447D4B72896D7549714C6842AC1B)
All EXEs are signed by Rockstar Games, this is not pirated versions.

UPD:
All problems are solved and now all works fine. Moderators, please, delete this post.

How did you fix it?

Share this post


Link to post
Share on other sites
32 minutes ago, OlieJCP said:

How did you fix it?

Did you read the date when "he fixed" it? There are multiple posts and messages on Discord about that warning, just wait for the patch as usual.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.