Faui

Land Flag in Master List

Recommended Posts

Hello

 

ive got a Problem - i added German Language in config.json But in the Master List it Is still english Flag.

 

am i doing something wrong?

 

what do i have to do to get German flag in Server Master List.

 

Thank You 

Share this post


Link to post
Share on other sites

I assume you used "de" as the usual country code for Germany. Works here, for whatever reason, on the first two letters of the language instead of the ISO code. For the German flag you have to take "ge" (first two letters of "german").

Bin ich übrigens auch drauf reingefallen 😉

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.