Jump to content

Texture Mods Not Loading In


MirageGaming

Recommended Posts

I recently updated the textures for the Post Op building in Paleto Bay. I changed the signs and it worked great.

I think there was a GTA update, and then suddenly the texture mod just stopped loading in. Not sure if it's related but I can't seem to get it to work again. I've already tried other buildings like Pixel Pete's Arcade, but nothing I try seems to replace the stock texture.

I did manage to replace the texture on the fruit market in Grapeseed, so I know I'm doing it the correct way. Just certain objects won't load in modified textures and I'm not sure why.

https://i.imgur.com/grHG5BP.png

https://i.imgur.com/mDfducO.png

Edited by MirageGaming
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...