Jump to content

RAGEMP loads into GTA Online


apoo

Recommended Posts

I have been playing RAGEMP and didn't touch it nor the game, Grand Theft Auto V.

Regardless, my RAGEMP started loading into GTA Online, which it obviously can't and therefore projects a black screen. (Nothing happens when waiting it out)
This started happening on Sunday. The only thing I did around this time was to ready up my home office browser. But it's done through the browser and not a program. It was still suspicious and I closed all tasks relating to it. 

Deinstalled the games, nothing helps.

Here's a video:

 

Link to comment
Share on other sites

The error I am getting:

Name of the faulty application: ragemp_v.exe, Version: 1.1.0.0, Timestamp: 0x65784cce
Name of the faulty module: ucrtbase.dll, Version: 10.0.19041.3636, Timestamp: 0x81cf5d89 Exception code: 0xc0000409
Error offset: 0x000000000007286e
ID of the faulty process: 0xa0c
Start time of the faulty application: 0x01da4a5031989f7f
Path of the faulty application: C:\RAGEMP\ragemp_v.exe
Path of the faulty module: C:\Windows\System32\ucrtbase.dll
Report ID: 09f84c22-bd8f-4dce-a2ee-cec9cc7f84b6
Full name of the faulty package:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...