Rakimay

GTA V Starts in Offline Mode

Recommended Posts

I just successfully installed RageMP (after a couple of unsuccessful attempts), started it up and tried to join a server, then social club launched, I logged in to Social Club as usual and the game started up. Everything seemed normal until then. Now as the game is loading a Social Club notification pops up in the top right corner of the screen that says I'm in offline mode. Of course now I can't join the server because allegedly I don't have an internet connection although I'm literally writing a post on the internet. I have tried different servers as well. I have a legally aquired copy of the game and I have all the requirements installed. I'm pretty lost to be honest because I don't even know where to start troubleshooting this problem. I've tried googling it to see if maybe someone else had this problem. Nothing. I have tried checking the Rockstar Games server status. Seems to be up and running as it should be. I have no clue as to what might be causing the problem.

Thanks in advance for any possible solution.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.