Sign in to follow this  
Rakimay

Can't Install RageMP

Recommended Posts

So basically I have tried installing RageMP multiple times now, and I'm getting sick of it. The process goes something like this: 

- I install RageMP from the installer (i have tried many different directories on both of my drives) - I start the updater.exe (have tried as admin and without admin permissions) - RageMP starts downloading all the files - Done - RageMP tries to start - both the updater.exe and ragemp_v.exe disappear from the folder (not in my trash)

What I've tried is copying ragemp_v.exe and updater.exe, putting them into a different folder and when the old ones disappear I paste them in. But nope, suddenly it says I need special permissions to do that. Like I said, I have tried different folders, different drives, I've checked whether or not I could copy/paste files into the folder before installing RageMP. You might say that I should try it with the Computer's Admin account, right? Well, that's the account I always use no matter what, so I have all the permissions I could have.
 

Please, I just wanna play with my friends.

By the way, if you need more info, pictures etc. feel free to ask for them

Edited by Rakimay

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.