Roman.

Problem with ragemp

Recommended Posts

Hello

I have a problem with ragemp. When I select server, then nothing happens. 

Video: 

 

Error: [1229/211027.699:ERROR:broker_win.cc(137)] Error sending sync broker message: The pipe is being closed. (0xE8)
[1229/211027.703:ERROR:broker_win.cc(137)] Error sending sync broker message: The pipe is being closed. (0xE8)
[1229/211027.703:ERROR:command_buffer_proxy_impl.cc(90)] ContextResult::kFatalFailure: AllocateAndMapSharedMemory failed
[1229/211158.067:ERROR:broker_win.cc(137)] Error sending sync broker message: The pipe is being closed. (0xE8)
[1229/211158.070:ERROR:broker_win.cc(137)] Error sending sync broker message: The pipe is being closed. (0xE8)
[1229/211158.070:ERROR:command_buffer_proxy_impl.cc(90)] ContextResult::kFatalFailure: AllocateAndMapSharedMemory failed
[1229/221913.624:ERROR:cache_util_win.cc(19)] Unable to move the cache: 5
[1229/221913.625:ERROR:cache_util.cc(140)] Unable to move cache folder GPUCache to old_GPUCache_000
[1229/221913.625:ERROR:disk_cache.cc(168)] Unable to create cache
[1229/221913.625:ERROR:shader_disk_cache.cc(620)] Shader Cache Creation failed: -2

 

Anyone know the problem and how i can fix it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.