Sign in to follow this  
VictorF

[C#/Bridge] Server Version Mismatch

Recommended Posts

Posted (edited)

I've setup a C# server today from an old source of mine (GTA Network). After doing all the conversion and migraimg to .NET Core 2.2, I've tried to run and connect to the server.

My RageMP Client version reports as 0.3.7.2, but, when I turn my server up, it displays Bridge and Bootstraper version @ 0.3.7.0. I don't know if the last number of the version is a minor commit change that shouldn't break versions, but, somehow, I can't connect to my own server.

I've donwloaded the client/server from the same updater, today. Does this bug even makes sense?

Edited by VictorF

Share this post


Link to post
Share on other sites

Turns out I had the CEF Debugging options enabled in my system registry (regedit) but wasn't on my conf.json. The error message should be way better.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.