Sign in to follow this  
Followers 0
bingxuan_chua

Crashing after loading game model

3 posts in this topic

I have this weird crash that occurs after "loading game model", I got a split second of the in game, where somehow it shows $0 with -$"some random numbers" and connected to what ever ip address before crashing. RLD cracked GTA V version 877 1.36 online.

If I run RAGE:MP launcher.exe with compatibility mode of windows 7, it shows an ERR No launcher, please run PLAYGTAV.exe

Share this post


Link to post
Share on other sites

Are you sure that the patch is suitable for the version of multiplayer 0.1.3? (0.1 and hotfix #3)

Share this post


Link to post
Share on other sites

Posted (edited)

Turns out i was too ambitious about my pc ? new year resolution was too high, crashd. Fixed it now works smoothly with recommended settings. Thank you!

Yeh it works with hotfix v3.

Edited by bingxuan_chua
Reply

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.