Recommended Posts

Hi!   

 

I'm having an issue with getting on. I can launch Gta normally and in rage plugin but not in rage mp. It just keeps saying corrupt files. I have verified the installation 2 times now and don't know what to do. The logs looks like this:

[2019-03-07 19:55:36.585] [DISPLAY] Launching game...
[2019-03-07 19:55:36.590] [DISPLAY] (path: D:\GTA V\GTA5.exe cmdline: "D:\GTA V\GTA5.exe")
[2019-03-07 19:56:20.911] [DISPLAY] Game exited with code 0x80000003
[2019-03-07 19:56:20.911] [ ERROR ] ************************************************************************
[2019-03-07 19:56:20.911] [ ERROR ] * Setting error condition
[2019-03-07 19:56:20.912] [ ERROR ] * Category:  5 (ERROR_CATEGORY_EXIT_CODE)
[2019-03-07 19:56:20.913] [ ERROR ] * Code:     -2147483645 (80000003)
[2019-03-07 19:56:20.913] [ ERROR ] * Extra:     Corrupt game data. Please reboot, verify the game data, or reinstall the game. For more information, please visit: http://rsg.ms/verify
[2019-03-07 19:56:20.913] [ ERROR ] * Localised: Corrupt game data. Please reboot, verify the game data, or reinstall the game. For more information, please visit: http://rsg.ms/verify
[2019-03-07 19:56:20.913] [ ERROR ] ************************************************************************
[2019-03-07 19:56:20.913] [ ERROR ] Exit code 0x80000003 indicates a game crash (unknown cause)
[2019-03-07 19:56:29.155] [DISPLAY] Uninitializing.
Thanks for you help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.