Sign in to follow this  
underground475

Zap Server problem

Recommended Posts

Posted (edited)

hallo zusammen,

und zwar habe ich mit gestern bei zap hosting einen server gemietet habe, ich habe "csharp":"enabled" in die config eingetrage aber immer wenn ich denn server starte schmiert meine scripts werden auch nicht geladen er ab hier die log vom server 

Starting RAGE Multiplayer server...

[=========================================================]

        MaxPlayers:             100
        Sync rate:              40
        Name:                   Hosted by Zap-Hosting.com
        Gamemode:               freeroam
        Streaming distance:     500
        Announcement:           enabled
        Voice chat:             enabled
        Address:                134.255.234.164:22160
        Connection limits:      disabled
        Encryption:             disabled
        NodeJS:                 enabled
        C#:                     enabled

[=========================================================]


[N] Starting network... - OK: (IPv4-only) at 134.255.234.164:22160
(node:9255) ExperimentalWarning: The ESM module loader is experimental.
[M] Announcing into master server...
Loading packages
Initializing bridge (0.3.7.0)..
Could not resolve CoreCLR path. For more details, enable tracing by setting COREHOST_TRACE environment variable to 1
[P] Plugin bridge.so loaded!
Started HTTP server at 22161 port.
null context when constructing CivetServer. Possible problem binding to port.

 

hoffe mir kann jemand weiter helfen

MFG

Edited by underground475

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.