Sign in to follow this  
moore

[Error] RAGE MP is crashed after the inscription Multiplayer Started

Recommended Posts

RAGE MP is painted after entering the server and the appearance of the inscription Multiplayer Started. I tried to move the game to different disks, tried to move RAGE MP to different disks. My microphone is working properly, tried to turn it off. Here are all the ways I tried:
- Close Steam, then open the client and let him open Steam.
- Running the Troubleshooter.
- Updated Windows 10 Home edition to Pro.
- Run the client as administrator.
- Updated drivers for the graphics card.
- Disabled ShadowPlay.
- Disabled Steam Overlay
- Deleted antivirus.
- Reinstalled Visual C++ Redistributable for Visual Studio 2015.

I have already appealed to a lot of people, to different servers, channels in the discord. No way to help. This error does not occur on a specific server. While I was trying to correct this mistake, I have already learned English, though I am from Russia. I have a feeling that I myself can already be in the role of helper. I ask for help from you, from developers, from experienced players. Help...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.