Sign in to follow this  
Nek0

Map Editor installieren

Recommended Posts

Hey Leute ich bin glaub ich echt zu doof für den Map Editor: 



Ich öffne also das Verzeichniss von RageMP mit ordnern von blob_storage bis zu vcredist.

(Server) Drop the MapEditor2.dll file in your resource resources

Ich gehe also in den server-files ordner und dann in resources und pack dort die dll file hin (Ohne den überordner MapEditor2)

 

(Client)Drop the MapEditor2.cs and Objects.cs files in your cs_packages folder

Also wieder zurück bis in den client ordner...hmm da gibts keinen cs_packages ordner. Also wieder in den server ordner dort existiert er nämlich unter "client packages"

Also da rein dann cs_packages und platziere dort die 2 genannten dateien. (obwohl es in der zip noch andere ordner gibt unter client)

Starte den Server (Keine messages ob was geladen wurde) joine dem server drücke F2 oder M etc aber null nada niente 

Mach ich was falsch? Muss ich den cs_packages ordner anlegen? Ich bin verwirrt 

(ps. Bin altbackender samp/mta mapper und kenne mich eigentlich mit sowas aus aber die anleitung ist echt eher "naja" ^^ )

 

grüße Nek0

Danke für die Hilfe :) schonmal 

(Und bevor wer fragt ja ich habe die sufu mit "Map+Editor" etc zugehauen jedoch spuckt die dann nur "no entrys" aus)

Edited by Nek0

Share this post


Link to post
Share on other sites

Problem gelöst es fehlte die enable-clientside-cs.txt im Haupt ragemp ordner. 

Share this post


Link to post
Share on other sites
Am 17.7.2019 um 15:37 schrieb Nek0:

Problem gelöst es fehlte die enable-clientside-cs.txt im Haupt ragemp ordner. 

Nabend, also bei mir funktioniert es immer noch nicht...Hast du eine Musterlösung parat? 🙂

Share this post


Link to post
Share on other sites

Moin. Ich bin offensichtlich auch zu blöd für die Installation. Alles nach Anleitung gemacht aber läuft leider nicht. Hat jemand einen Tip? Dr. Google und SuFu habe ich benutzt. Leider ohne Erfolg. Danke im Voraus!

Share this post


Link to post
Share on other sites

Gibt es irgendwelche Fehlermeldungen? Clientcrashes etc? Mit einfach "läuft leider nicht" können wir dir denke ich nicht weiterhelfen.

Wobei ich schon von mehreren Leuten gehört habe das es im Singleplayer wohl einfach ist zu mappen.

Share this post


Link to post
Share on other sites

Hi XCRON. Danke für die Antwort. Ich bekomme keine Fehlermeldung. Genau das ist ja mein Problem. Die Dateien liegen alle in den oben genannten Ordnern. Den Server habe ich mehrfach neu gestartet und die Dateien auch mehrfach verschoben um evtl. Ordnerstrukturprobleme auszuschließen. Leider hat das auch nichts gebracht. Ich bekomme den Editor einfach auf dem Server nicht zu fassen.

Share this post


Link to post
Share on other sites

Hast Du in deinem RAGE Mp Verzeichniss eine Datei drin namens: enable-client side-cs.txt ?

Falls nein, erstelle diese bitte und versuche es erneut.

Share this post


Link to post
Share on other sites

Was mit grade noch einfällt, zeigt dir die Console von deinem Server an das die Resource geladen wird, worden ist? Hast Du die META XML angepasst?

Share this post


Link to post
Share on other sites
Posted (edited)

Hi XCRON. Die enable-client side-cs.txt habe ich nach lesen des obigen Beitrags manuell erstellt. Ging aber trotzdem leider nicht. 
Im Moment habe ich das Problem, das der Server wohl wegen "flooding" gebannt wurde. Muss erstmal gucken, wie ich das nu wieder hinbekomme, bevor ich mich wieder an den MapEditor setze.

Ich danke dir das du geantwortet hast! 👍

 

Edited by brainmark
MapEditor für mich erstmal auf Eis gelegt. Server läuft wieder!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.