Sign in to follow this  
Fxcustoms

Issue launching with Rage MP

Recommended Posts

I have an issue when launching into a Rage MP server, when I first installed Rage MP everything worked as intended I believe except it doesn't load the assets in the server  I was trying to join.  After waiting about 20 min for anything to load in server I decided to restart the game and see if it worked the next time.  When I relaunched Rage MP I get a screen pop up that says to choose Safe Mode or retry and no mater what I do I cant get pass this screen.  Doing troubleshooting I found online and on your forums this is what I have tried and the only thing I can provide for troubleshooting is that the first launch after a fresh install of Rage MP is the only time it will join a server without the safe mode or retry screen.

I have tried the following

Fresh install no mods at all, Launched game and made  a single player save, verified steam game  files, launch Rage and Steam with Admin, launch rage with steam open and closed both, disabled all other programs running in background including discord nvidia shadow play, disabled antivirus firewall completely, launched using server selection and  direct connect, ran compatablility troubleshooter on Rage MP.

 

Any help would be great I think I have tried everything that I  could find  on the forums and other sources on the internet, thanks for your time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.