Sign in to follow this  
Mad Dog McGee

Can't Boot the Launcher

Recommended Posts

I just downloaded the setup from the website. Installed it and when I try to run it it just doesn't show up. I see the launcher icon on the bar for a split second and it goes away. No windows appear, no errors appear, nothing happens.

 

Here are the things I've tried.

I've completely disabled my antivirus (which is windows defender, nothing else) using regedit and gpedit.msc. Real time protection is off, everything is off including firewall. Added the updater.exe and ragemp_v.exe as exceptions on both the firewall and windows defender. I tried opening the updater.exe without any other programs running in the background. No steam or discord overlays involved. I only have one small SSD totaling to an amount of 220GBs of free space so I don't have any different drives to install on.

https://rage.mp/forums/topic/1816-client-troubleshooting-tips-fixes/

The only problem that fits mine was this

  Quote

 

I launch RageMP and nothing happens

Disable your antivirus, this can happen when you're missing files. If you don't have one installed, try reinstalling RageMP again.

 

Which I already tried.

  Quote

 

If your issue isn't listed on any of the above, try all of these following steps, not everything in this list will help, but 90% of the time one of these will resolve your issue

  • Reinstall RageMP
  • Make sure you have a clean game, no mods should be installed (To make troubleshooting easier and because they don't work with RageMP)
  • Reinstall GTA V or verify the files through Steam/Social Club
  • Run RageMP with Admin rights
  • Make sure you have the required redistributables (This and This)
  • Install RageMP and GTA V on the same drive
  • Install RageMP and GTA V on different drives.
  • Disable any overlays (For example, Steam overlay, OBS, Discord overlay, Overwolf).
  • Make sure you have a save file(started Singleplayer and saved the game).
  • Uninstall all other GTA V Multiplayer Mods.
  • Disable your firewall/antivirus or add an exception to your firewall or antivirus so it doesn't do anything to the RageMP exe files
  • Right click on ragemp.exe and select Troubleshoot compatibility
  • (NVIDIA USERS) Disable Shadowplay
  • (STEAM ONLY) Completely close Steam, and then launch RageMP and let RageMP open Steam.

 

I tried each and every thing on this list. I have a legit copy bought from Steam.

 

I used to play on a couple of servers. Back then I was using windows 8.1 instead of 10. Didn't have any troubles, didn't even have to deactivate anything. I don't want to downgrade or reformat my whole laptop because I have valuable files that I need such as homework and stuff. Also verified the integrity of GTAV files on steam.

 

I hope someone can point me out on something that I might've missed.

Installed a fresh win7. Added the exe files as exceptions on the firewall. Windows defender is off. Nothing seems to work.

Edited by Mad Dog McGee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.