LyonW7

Problema con Rage Multiplayer

Recommended Posts

Buenas, he tenido un problema desde ayer que realmente he intentado solucionar y no pude. Luego de la actualización del GTA V, inicie mi juego y funcionó a la perfección, jugué por alrededor de 4 horas seguidas sin ningún tipo de dificultad. Al pasar las horas me tomo un descanso y decido cerrar el juego para luego de alguna hora volver a abrirlo y jugar, pero cuando intento volver a abrir el juego, noto que todo abre normal, pero que el Rage se queda cargando eternamente, o sea que en la pantalla de carga donde aparecen los personajes de juego y con la música de fondo, se queda dando vueltas si iniciar el servidor. Y continua diciendo eternamente "Loading Rage Multiplayer".

Un grupo de personas que rolean conmigo y yo intentamos de todo para solucionarlo, les dejo las siguientes cosas que intentamos para que ustedes no pierdan el tiempo en decírmela:

Desinstale Rage y lo volví a instalar.
Reinicie mi ordenador.
Ejecute y ejecuto siempre el rage como administrador.
Deje que cargue una hora y seguía cargando.
Reinicie mi router.
Descargué otro instalador del Rage.

Al parecer luego de unas horas intentando nos dimos cuenta que mi carpeta de RAGEMP, no tiene algunos archivos creados dentro como por ejemplo: client_resources, clientside_cs.txt y entre otros.

Por lo tanto intentamos las siguientes cosas:

Cree la carpeta client_resources y volví a abrir el rage. (siguió cargando eternamente)
Me pasaron una carpeta de otro usuario de client_resources. (Tampoco funcionó)
Me pasaron los archivos clientside_cs.txt y enable_clientside.txt (Tampoco nada)
Intente abrir el rage con el updater.
Intente abrir el rage con el ragemp_v.exe

Y nada funcionó, cabe destacar que el modo historia del juego funciona a la normalidad. Si alguno tiene la posibilidad de ayudarme sería muy apreciable, nada mas que decir, hasta luego.

Share this post


Link to post
Share on other sites

Buenaas,

me pasó justo lo mismo, y lo único que he podido saber es que la primera vez que inicias RAGE, se te inicia el launcher de Rockstar Games, y si juegas unas horas como dices, luego cierras el RAGE y vuelves a abrirlo más tarde y se te queda como cargando. Lo que hay que hacer es cada vez que vas a cerrar el RAGE, también hay que cerrar el launcher de  Rockstar Games. Así, la siguiente vez que quieras jugar a RAGE, no se te quedará cargando.

Después de horas de pruebas, es la única solución que encontré.

Un saludo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.