Jump to content
RAGE Multiplayer Community

Gta 5 RAGE MP kann nicht auf Server joinen


zLoveScharid
 Share

Recommended Posts

Hallo an Personen die das sehen,

ich habe das Problem das ich Gta5 auf die Version 1.50 geupdatet habe ( ich konnte GTA 5 nicht mehr spielen egal ob Rage MP oder normal ich habe normal Gta in einen anderen Ordner und RAGE MP in einen anderen Ordner als Normal Gta) wenn ich auf ein Server join möchte steht da:

ERROR: Your game version is not supported by RAGE Multiplayer.

Please upgrade 1.48 ( 25 July 2019 ) in order continue playing.

Try verifying Steam chache ( For Steam ) or running PlayGTAV.exe ( for Social Club Version)

Weiß wer wie ich dies fixen kann?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...