SimuuGamer2019

Kann Rage nicht nutzen?

Recommended Posts

Sehr geehrtes Rage MP Team,

Gestern Abend habe ich versucht auf einen Server über Rage MP zu Zocken.

Ich wählte den Server meines Wunsches aus und dann kam direkt die Fehlermeldung Error: Your game version is not supported by Rage MP. Please upgrade to 1.50.1 (31 March 2020) in order to continue playing. Try verifying Steam cache. Da ich GTA 5 mir über steam gekauft hatte. Jetzt habe ich natürlich alles versucht um über Rage spielen zu können nur es kam immer dieser Code ich habe auch versucht Rage und so weiter zu updaten doch alles blieb ohne erfolg ich hoffe liebes Team ihr könnt mir dabei helfen.

 

Mit freundlichen Grüßen simuugamer

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.