Jump to content
RAGE Multiplayer Community

RAGE doesn't connect to server


Recommended Posts

Hey...

I don't know what to do anymore.

Everytime I try to connect to server the GTA5-loadingscreen appears and in the lower right corner is a message that says, that RAGEMP is loading. After that, the loadingscreen turns black and a loadingcircle in the lower right corner appears. Nothing happens after that even if it loads for 30 minutes or more.

I tried to reinstall RAGEMP and prove GTA-files with steam. Also I tried to use a VPN and shut down my firewall. Nothing works.

Does anyone know what to do in this case?

Greetings,

Pepper

Link to post
Share on other sites

I am having the same problem. For the first maybe 30 seconds I see the regular GTA loading screen with a rage multiplayer logo in the bottom. Then the screen goes black and the little white circle turns in the bottom right of the screen. I let it sit there for 55 minutes and still nothing happens. I've tried re downloading both GTA and Rage multiplayer. I have tried connecting to a couple different servers and nothing works.  Any help would be great. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...