Jump to content
RAGE Multiplayer Community

Client stuck on Launching game RAGEMP 1.1


Recommended Posts

Hello rage mp users, recently ive came across a issue im noticing quite a few people are having. Apon updating my launcher and trying to join a sever ive joined thousands of times before the server files downloaded as normal but once it reached the launching game aspect it gets stuck. never goes any farther than were it is. as seen below Ive tried relaunching running as admin ive tried launching my gta normally (works fine), reinstalling everything. starting to feel like i am personally running out of options. Any help would be greatly appreciated. 

PIcture here 

  • Like 2
Link to post
Share on other sites
  • 2 weeks later...
On 5/13/2020 at 2:19 AM, yigitbakir said:

Open Ragemp document and edit config.xml. Change "prerelease" to "oldprerelease". 

I have done this but now when i go into ragemp and try to join a server, it tells me that i need to update my game to 1.50.0 but my game is already updated. I have it on the epic games launcher.

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
On 5/18/2020 at 3:19 PM, Phazis said:

I have done this but now when i go into ragemp and try to join a server, it tells me that i need to update my game to 1.50.0 but my game is already updated. I have it on the epic games launcher.

Open epic games launcher then start rage

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...