Jump to content
RAGE Multiplayer Community

Failed to start on a server


Recommended Posts

spacer.png

Since my RAGE launcher was updated, it causes that error, I want to enter a server, load what is necessary and when the gta v has to be opened and load to be able to enter, I get that typical error, gta closed unexpectedly with the options to restart or enter in safe mode, however the gta V in campaign mode works fine for me without errors as well as online, I have tried to reinstall my gta as well as the RAGE and I still get that message, if anyone knows because that error is due please help me

  • Like 1
Link to post
Share on other sites
Posted (edited)

Solved! I have windows 10 it worked for me by completely disabling windows security since it is the only antivirus I had, try disavowing it or your current antivirus and you will see that it will work.

Edited by Tony2K19
Link to post
Share on other sites
20 hours ago, Tony2K19 said:

Solved! I have windows 10 it worked for me by completely disabling windows security since it is the only antivirus I had, try disavowing it or your current antivirus and you will see that it will work.

yea no that didn't work for me 

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...