Jump to content
RAGE Multiplayer Community

RAGE MP stopped working


Recommended Posts

Hi,

Suddently I got a problem where if I launch RageMP I use it to connect to my local host (Also tried real servers)

He opens the game shows 'Launching game' in the launcher and then suddently stops working? I have worked with it just fine for a year and now it's suddently displaying this after the 'launching game':

spacer.png

The offline game works just fine, I also tried reinstalling rage-mp.

Launcher log:

[0510/000655.027:INFO:CONSOLE(1)] "Uncaught TypeError: Cannot read property 'add' of undefined", source: rui://main/js/app.aabc5a82.js (1)

 

Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...