Sign in to follow this  
Karner

.NET Host issue only when trying to connect to 198.168.... or 127.0....

Recommended Posts

I'm developing a server alongside the guide provided on the WIKI.

I am able to connect to other servers but I cannot connect to my own server as this issue arises...

spacer.png

I have tried literally all of these steps, OS is up to date, installed all redists and tried all in compatibility mode of 8.1 and ensured all components either are on the same compatibility mode or off them.

 

Share this post


Link to post
Share on other sites
Posted (edited)

After further investigation I've found that the server-files packaged in the public download for RageMP are 1.1-DP1 BETA builds which do not work with the current client. I found this buy turning "announce" on and got the correct error message. Though the client from the main page seems to be the 1.1-DP1 BETA only 0.3.7 severs seem to work on my client.

Edit #1: Issue is unfixed, still as I think I need the correct (pre 1.1) server files

Edit #2: I managed to get the oldprerelease server files, ran it and connected fine. So all good for now.

Edited by Karner

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.