Jump to content
RAGE Multiplayer Community

Problems with starting rage


Recommended Posts

Hello there,

When I try to start Rage multiplayer it will open and when i select a server it will load the server files. But when it needs to start my game it wont. or atleast it stuck. in the rage client it wil say  ""launging game.""  but after sometime I'll get a error from the gta client saying: '' grand theft auto V timed out authenticating with Epic online sercives please vertify that the epic games launcher is running and signed in and that the title is up to date" the epic store runs and the when i start gta it also works. Can somebody help me? 

picture

picture 2

Link to post
Share on other sites

I fixed the first problem, But everytime I open a game, and in right coner there come Loading RAGE multiplayer 0.3.7 but after the circle went 1 time around, the games crashes

Link to post
Share on other sites

i used to get stuck on launching game till i saw a post to change 'prerelase' to 'oldprerelase' in config.xml in the ragemp folder. However, now it is asking me to update my game even though it is updated.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...